PM Counters in Ericsson

Hello friends, I have a question about an issue to show PM counters in one node and the PM scanner is active but it doesn’t show any counters in PMR command.

Hi, @Maryam_Lame,

  1. check for active scanners pst command
  2. try with option m from specified time pmr -m 4 for last 4 hours
1 Like

As I told I checked pst command for active scanners that the scanner needed for pm is active now and also unfortunately it doesn’t work with pmr -m 4

does it return any error messages?

Are files available in the node? ls /c/pm_data
Are files downloaded from node after send pmr?

No, it doesn’t return any error message.
Yes, it seems that the files are available in the node.
I am not sure the files are downloaded from the node after sending pmr but how can I find it?

messages in pmr output looks like below:

get /c/pm_data/A20240418.0200-0215:1.xml.gz /ericsson/log/<...>.xml.gz ... OK
get /c/pm_data/A20240418.0215-0230:1.xml.gz /ericsson/log/<...>.xml.gz ... OK
get /c/pm_data/A20240418.0230-0245:1.xml.gz /ericsson/log/<...>.xml.gz ... OK
get /c/pm_data/A20240418.0245-0300:1.xml.gz /ericsson/log/<...>.xml.gz ... OK
get /c/pm_data/A20240418.0300-0315:1.xml.gz /ericsson/log/<...>.xml.gz ... OK
get /c/pm_data/A20240418.0315-0330:1.xml.gz /ericsson/log/<...>.xml.gz ... OK
1 Like

Thanks for your reply, as I checked the node, the mentioned messages in pmr are shown like your messages, so seems the files are downloaded.

As you are trying to look for traffic performance…
1- Are cells working ? check it out with: ue print -admitted
2- try to reload the information in the node: lt all
3- have you tried a restart in the node with “restore” or “restartunit” ?
4- have you switched PmFunction OFF and back ON again ?

Thanks for your reply, I have already checked all of your mentioned steps but for step 4 do you mean the related scanner of PMFunction?

I mean:
secadm credentials update -n YourNodeName
cmedit set YourNodeName pmfunction=1 pmenabled=false, and then =true

Dear JuanK,
I appreciate for your kind guidance but I need to check it on the node (ODS) because the EnodeB is not connected to ENM.

It seems from your printout is fetching data from year 2036. Check your date on the node, it needs to be set most probably.


Many thanks for your good point, the date on the node was correct but the pm file was created with the wrong date, which was fixed and the issue has been solved.

1 Like