Party B didn't send any RTP packet eventhough party B still played audio

Hello Experts!

I made a volte call from number A to number B
party B was able to hear from party A
party A could not hear from party B

Check at UE, party A sent RTP, party B received RTP but party B didn’t send any RTP packet even though party B still played audio continuously.
Basically party A still normal, this problem only happens at party B and with only one phone number

I also tried on another terminal and use party C dials party B but it’s still got that problem
C can’t hear B, B can hear C
The problem only occurs in about 3 hours. After that my cellphone comeback normal

What could be the cause?
Is it caused by the SIM or my cellphone?

How did the B UE get back to normal after 3 hours? restart phone? Did you try with another SIM card on phone B? Did you try with original B’s SIM card in a D phone?

  • I just go to another place and my phone back to normal, but i had check RSRP, RSRQ, SINR, everything is ok
  • I tried original B’s sim card in another terminal and still that problem
  • I did not try with another SIM card on phone B

If same SIM card had same issue on 2 different phones I would say it was a SIM issue, a temporary glitch.

Could you tell me more details?
which glitchs?