FDD not working for a specific sector

Hello Team,

I have some FDD cells in E// brand where a specific sector is not working even I have the same config,relations,eutranfreq, prio, etc as the other sectors, I tried with a cold restart but, it is not working, do you have any solution of this?

1 Like

Hi, @Juan_Leon, are any alarms appears? How many cells total? Check license capacity with invl command. Is it HW same for all sectors?

1 Like

no alarms, 3 cells one per radio licence are ok yes, the same HW

Check if something is locked:

st cell
st rru
st sfp

and all cells referenced to sectors

get cell sector

Is it disables immediately or after some time?


the cell is on air unlocked/enabled but traffic is not there counters are not pegging are in 0 and the rest of sector has, also let me mention that is serving to a remote area

Some FDD cells in same sector?

Have you tried swapping sectors just by setting sectorEquipmentFunctionRef (the one that’s not working with any of the others)?
That way you’ll isolate the issue between hardware or software problem