Piano 5.3 Required

Hi Dear Fellows,
I require Piano 5.3 or version later than this. Currently using Piano 3.0 but it has some issue with frequencies. Please do share if some one has it along with manual.