telecomHall.com | Hunter Blog | Tips Blog | Course Blog | Groups

Microsoft Access NOT showing Tabs (when viewing Tables/Queries)


#1

Hello Friends.

I have a problem with some Access databases.

I am using Microsoft Access version 2010.
Most of databases uses tabbed document format. But sometimes i find a database with a “stranger” behavior. The views are overlaped, not as Tabs side by side.

Does anybody here knows why this happens? (I want to always show tabs, not overlaped).


#2

Hello, this is a setting you can configure.

  1. Open the Database that you want to change the tabbed view settings.

  2. On the Ribbon, click File tab, then click the Options button.

  3. Click Current Database item.

Now: Look for "Document Window Options"
If you want overlaped view, choose “Overlapping Windows”.
If you want tabbed view choose “Tabbed Documents”.

And of course make sure that “Display Document Tabs” is checked.

Note that this apply to the current database only; You need to change this setting manually for other databases.


#3

Hey carlos,

In order to fix this missing tab mystery in Microsoft Access. I think you must completely follow the steps on how to show or hide the tab in access database. Here are the steps so check it out:

• Click the Microsoft Office Button Office button image , and then click Access Options.
• The Access Options dialog box appears.
• Click Current Database.
• In the Application Options section, clear the Display Document Tabs check box.

For any further help regarding MS access database issue sand error check out our site link:

http://www.accessrepairnrecovery.com


#4

Hey guys, I have come up with the exact solution to fix Microsoft Access NOT showing Tabs when viewing Tables/Queries. Don’t worry now you can easily been able to fix this issue. only the thing you have do is just give it a try to the manual solution mentioned in the below mentioned link.:sunglasses:

Steps to Show Or Hide Object Tabs In Access

  1. Hit the Microsoft Office Button, and then click to the Access Options. This will open the Access Option.
  2. Tap to the Current Database.
  3. From the Application Options section, just clear up the Display Document Tabs check box.

know further more solutions from this link:
source:

http://www.accessrepairnrecovery.com/blog/fix-microsoft-access-not-showing-tabs-issue

:star_struck::hugs: