telecomHall.com | Hunter Blog | Tips Blog | Course Blog | Groups

Cell not picking traffic yet all jumper connectors and have been checked and replaced!?


#1

Hello everyone,

We are having zero call issue on a 3G cell. Although all jumpers connectors rectified and replaced. Yet the cell is not picking up proper traffic.

What can be the issue?
And is it RF related or operational problem


#2

Is it new cell?


#3

PS traffic is also zero??


#4

If so, check with MSC whether Cell is created or not


#5

Is there any hardware alarm on the site and also check the vswr values if it’s high on the said sector. Sometimes it get high and won’t show alarm


#6

Yes it is zero


#7

No alarms and no hw issues. All other hw replaced except for RRU

Vswr is also checked and its normal


#8

Verify core end defination


#9

Ok… how many sectors are affected? If only 1 or 2 then u can try to swap the mrru board with the good mrru board on site. I suspect faulty mrru board on the affected cells


#10

Check if the Ci is defined from the core


#11

We are having zero call issue on a 3G cell

Is this a new site? Has it been carrying voice traffic before and suddenly stopped or it has never carried traffic at all?


#12

Not a new site. But not carrying for sometime like few months. Dont have the exact history


#13

Then try this method. But Someone has to goto site to work with you on this.

Ok… how many sectors are affected? If only 1 or 2 then u can try to swap the mrru board with the good mrru board on site. I suspect faulty mrru board on the affected cells


#14

Yes team will be doing this. Then will see